/ 1階層)  アラート(警告)を出す
□投稿者/ とけい 【61.4.165.43】(2016/10/06(Thu) 23:21:36)

    //変数=「」でボタン選択 として答えを変数に入れておきます。
    //ループして上書きされる前に、別の変数にうつしかえます。


    今回回答とは変数
    前回回答とは変数

    必要の間
      前回回答=今回回答
      今回回答=「血液型は?」を「A
    B
    O
    AB」でボタン選択
      今回回答を表示
      
      もし前回回答が今回回答ならば
         「前回と同じ回答({今回回答})です」を言う
      
      「続けますか?」と二択
      もしそれがはいと等しいならば
        続ける
      違えば
        抜ける
      
    終わる
削除キー/

 
関連内容&回答

Nomal アラート(警告)を出す / SHO (16/10/06(Thu) 16:07) [#7718]
Nomal アラート(警告)を出す / とけい (16/10/06(Thu) 23:21) [#7719] 【 表 示 内 容 】
  └Nomal Re[2]: アラート(警告)を出す / SHO (16/10/07(Fri) 02:23) [#7721]
    └Nomal Re[3]: アラート(警告)を出す / とけい (16/10/07(Fri) 20:05) [#7725]
      └Nomal Re[4]: アラート(警告)を出す / SHO (16/10/07(Fri) 21:56) [#7726]
        └Nomal Re[5]: アラート(警告)を出す / 雪乃☆雫 (16/10/08(Sat) 00:41) [#7727]
          └Nomal Re[6]: アラート(警告)を出す / SHO (16/10/08(Sat) 15:51) [#7729] 解決済み!



Name/
E-Mail/
Title/
URL/
Icon/ (画像を選択/サンプル一覧)
削除キー/ (半角8文字以内)
確認キー/ (”質問掲示板”と記入)
解決済み! BOX/ 解決したらチェック
 

Pass/

BBS CGI RSS CGI
Child Tree RSS/SPAM対応版