/ inTopicNo.1)  LHA自己解凍書庫作成ツール

  
□投稿者/ げらげら君 さん ( MAIL ) 【27.132.136.147】(2016/03/12(Sat) 16:18:57)

  ★  【 S I T E & D O W N L O A D 】   ★ 

    #------------------------------------------
    #【ソフト名】 LHA自己解凍書庫作成ツール
    #【 作 者 】 げらげら君
    #【 U R L 】 http://geragerakun.blogspot.jp/
    #【連 絡 先】 geragerakun@gmail.com
    #【 転載 】 全て許可
    #【なでしこのバージョン】 ver.1.556
    #【  実行 の 注意点  】 なし
    #【   紹 介     】 簡単に自己解凍書庫が作れます
    #------------------------------------------

    母艦は「LHA自己解凍書庫作成ツール」
    母艦の可視はオフ。
    「自己解凍書庫を作成するには、
    [次へ(&N)]をクリックしてください。」を「キャンセル
    次へ(&N)」でボタン選択。
    もし、それが「キャンセル」ならば、終了。
    「圧縮元を選択してください。」と言う。
    「*.*」でファイル選択。
    圧縮元=それ。

    ●作成処理
    「圧縮先のファイル名を入力してください。

    例:TestFile(.exe)」と尋ねる。
    圧縮先=「{それ}.exe」。
    「{圧縮元}を{圧縮先}へ自己解凍書庫を作成します。」を「いいえ
    はい」でボタン選択。
    もし、それが「いいえ」ならば、いいえの場合
    圧縮元を圧縮先へ自己解凍書庫作成。
    「{圧縮先}を作成しました。」と言う。
    終了。

    ●いいえの場合
     「自己解凍書庫は作成されません。
    中断しますか?」を「いいえ
    はい」でボタン選択。
     もし、それがはいならば、終了。
     違えば、作成処理

削除キー/

コメントを記入





Name/
E-Mail/
Title/
URL/
Icon/ (画像を選択/サンプル一覧)
削除キー/ (半角8文字以内)
確認キー/ (”日本語でナデシコ”と記入)
 

Pass/

BBS CGI RSS CGI
Child Tree RSS/SPAM対応版