/ 親階層)  簡易OSもどき

□投稿者/ げらげら君 さん ( MAIL ) 【219.112.19.212】(2016/02/13(Sat) 14:10:22)

  ★  【 S I T E & D O W N L O A D 】   ★ 

    #------------------------------------------
    #【ソフト名】 簡易OSもどき
    #【 作 者 】 げらげら君
    #【 U R L 】 http://geragerakun.blogspot.jp/
    #【連 絡 先】 geragerakun@gmail.com
    #【 転載 】 全て許可
    #【なでしこのバージョン】 ver.1.5332
    #【  実行 の 注意点  】 なし
    #【   紹 介     】 パスワードは「fire」です
    #------------------------------------------

    母艦は「Fire OS」

    母艦の背景色は「黒」
    文字色は白色
    「Fire OS Beta

    起動しています...」と表示。
    3秒待つ。
    赤色で、画面クリア。
    「パスワードを入力してください。」とパスワード入力。
    もし、それが「fire」ならば、
     文字サイズは30
     「ようこそ」と表示。
     3秒待つ。
     赤色で、画面クリア。
     文字サイズは12
     「Fire OS Beta 1」と表示。
     スタートボタンとはボタン
     そのX=0
     そのY=368
     そのW=64
     そのH=32
     そのテキスト=「START」
     スタートボタンをクリックした時は〜
     「スタートメニュー」を「インターネット
    電卓
    メモ帳
    メディアプレーヤー
    終了」でボタン選択。
     もし、それが「インターネット」ならば、
      「http://www.yahoo.co.jp/」を起動。
     もし、それが「電卓」ならば、
      「calc.exe」を起動。
     もし、それが「メモ帳」ならば、
      「notepad.exe」を起動。
     もし、それが「メディアプレーヤー」ならば、
      「C:\Program Files\Windows Media Player\wmplayer.exe /prefetch:1」を起動。
     もし、それが「終了」ならば、
      赤色で、画面クリア。
      「Fire OSを終了しています...」と表示。
      3秒待つ。
      終了。
    違えば、
     「パスワードが違います。」と言う。
     「もう一度起動して再度ログインしてください。」と言う。
     「Fire OSを終了しています...」と表示。
     3秒待つ。
     終了。

削除キー/

コメントを記入

 
関連内容&回答

Nomal 簡易OSもどき / げらげら君 (16/02/13(Sat) 14:10) [#1323] 【 表 示 内 容 】


Name/
E-Mail/
Title/
URL/
Icon/ (画像を選択/サンプル一覧)
削除キー/ (半角8文字以内)
確認キー/ (”日本語でナデシコ”と記入)
 

Pass/

BBS CGI RSS CGI
Child Tree RSS/SPAM対応版